<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>There is always a background story &laquo; From Rome</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fromrome.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/quintus/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="From Rome &raquo; Feed" href="https://fromrome.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="From Rome &raquo; Comments Feed" href="https://fromrome.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="From Rome &raquo; There is always a background&nbsp;story Comments Feed" href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydk91ugzAMhV9oScqkqvRi2rMkxM3c5m+JU8bbL0CnVkVjEzcIm/PZB9kWfWRd8ASehCss2mLQZ9HHLjiWHVoYniLe5fwiHjBlg7mDIWmpszA2KGkX2ocWCawk0CyGTE/RGmbxAlmcgaLsLmyK1uToT+iRBkEf4CoYixKfBT2VJfbDmFJDBcnULwnEgTd8J1RBq8d/nbqqJNMgMg0W/lFmou6m4VplVV486dD7rWWsHEIhZhLqrSWSJPQmb8UJHVj08Ad/KtayjAQMNI4Nb9MRO960/PW2QOPg5wZCYyZxReh/LdmFm5WGN0fezMSc4rOZaV6bLc1ubK36aOk5u7Z44+rUvIuSRoWrfSTYuoOe1rAetYF6D1Vye2cEX+vIdJ1KxQQ5s/p0WByb933BLc/gPrx399bsD4fjvj227fkbrNWK4Q==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C400%2C700&#038;v2&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jEEOAiEMRS8kNqPjuDKeBbGSaqFkWkK8vbgxzobd+2nfg1ZckGyYDVJ1hWukrNDoHtEUTIorop3U3oz7oLqDsYK1X+VF6Ng3MEyFveEmQJDFqDf0B6NyRHEswRtJ3gz3YE/rSF3xxhI7Ruhff/MrXdNlOh3Oy3Ge5uX5AdG5Y2o=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtEOgjAMRX/IUTESxoPxW8Yco1pWQkuMf+9MIGJIfGqbnHt74Dkaz0lDUhhmM9IcMQk4r8ipddN3K7zIATb4ynYzkRHUYMINFVNcWuBYlLY4QSRuXSb0RUFA1Cl6aMmlx65yYzCyqOnI4QTSuynXrvNfSthj/kUc+ffYhbQPQ9bpz4vfB7gOl7Kq66ayjbX3N8C0aCc=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fromrome.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Samuele Colombo: i Bergogliani colpiscano i veri&nbsp;Cattolici' href='https://fromrome.wordpress.com/2020/01/08/samuele-colombo-i-bergogliani-colpiscano-i-veri-cattolici/' />
<link rel='next' title='Marks of the Beast: Solidarity in&nbsp;Dissent' href='https://fromrome.wordpress.com/2020/01/10/marks-of-the-beast-solidarity-in-dissent/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/" />
<link rel='shortlink' href='https://wp.me/p3T46k-1cY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F01%2F09%2Fthere-is-always-a-background-story%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F01%2F09%2Fthere-is-always-a-background-story%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="There is always a background story" />
<meta property="og:url" content="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/" />
<meta property="og:description" content="by Br. Alexis Bugnolo There is always a background story to every news report, and it has to do with the personal background of the reporter. This post is to encourage you to do a background check …" />
<meta property="article:published_time" content="2020-01-08T23:48:20+00:00" />
<meta property="article:modified_time" content="2020-01-09T00:11:08+00:00" />
<meta property="og:site_name" content="From Rome" />
<meta property="og:image" content="https://fromrome.files.wordpress.com/2019/09/pope_benedict_meet_2510271b.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="387" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="There is always a background&nbsp;story" />
<meta name="twitter:image" content="https://fromrome.files.wordpress.com/2019/09/pope_benedict_meet_2510271b.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://fromrome.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fromrome.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fromrome.wordpress.com/osd.xml" title="From Rome" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0473a3" />
		<style type="text/css">
		body {
			background-image: none;
		}
		</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="From Rome" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="An International Venue for Catholic Thought" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fromrome.wordpress.com/feed/;icon-uri=https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="by Br. Alexis Bugnolo There is always a background story to every news report, and it has to do with the personal background of the reporter. This post is to encourage you to do a background check on the news sources your read, before believing what they say and following them in what they won&#039;t&hellip;" />
	<style type="text/css">
		.blog-header {
			background: #181818 url(https://fromrome.files.wordpress.com/2013/09/header2.jpg) no-repeat top center !important;
			text-align: center;
		}
		.blog-header .site-branding {
			background: url(https://s2.wp.com/wp-content/themes/pub/quintus/images/header.jpg) repeat;
			-moz-border-radius: 3px;
			border-radius: 3px;
			display: inline-block;
			margin: 0 auto;
			padding: 0 40px;
		}
		#site-title, #site-description {
			display: block;
		}
		#site-title a:hover {
			border-top-color: transparent;
		}
				.blog-header .site-branding {
			background: none;
		}
		#site-description {
			font-weight: 300;
		}
			</style>

		<style type="text/css">
			.blog-header .site-branding {
			display: block;
			padding: 0;
		}
		#site-title,
		#site-title a {
			color: transparent;
			display: block;
			font-size: 0;
			max-width: 100%;
			min-height: 250px;
			padding: 0;
		}
		#site-title a:hover {
			border: none;
		}
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0473a3; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function( $ ) {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = $( '<a href="https://wordpress.com/advertising-program-optout" rel="nofollow" style="margin-left: 0.5em;">Do Not Sell My Personal Information</a>' );
				var creditLinks = $( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				creditLinks.after(dnsLink);
				return true;
			};
		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'quintus', amp: false, siteid: 8982, blogid: 57452816, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/amp/"><link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=250" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-4648 single-format-standard custom-background customizer-styles-applied color-default highlander-enabled highlander-light">

<div id="page" class="hfeed">
		<header class="blog-header" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="https://fromrome.wordpress.com/" title="From Rome" rel="home">From Rome</a></h1>
			<h2 id="site-description">An International Venue for Catholic Thought</h2>
		</div>
	</header>

	<nav id="access" role="navigation">
		<form method="get" id="searchform" action="https://fromrome.wordpress.com/">
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<label for="s" class="assistive-text">Search</label>
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29"><a href="https://fromrome.wordpress.com/">Home</a></li>
<li id="menu-item-2474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2474"><a href="https://fromrome.wordpress.com/?s=Pope+Benedict+XVI&#038;submit=Search">Pope Benedict XVI</a></li>
<li id="menu-item-2473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2473"><a href="https://fromrome.wordpress.com/?s=Canon+332+%C2%A72&#038;submit=Search">Canon 332 §2</a></li>
<li id="menu-item-3500" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3500"><a href="https://fromrome.wordpress.com/2019/11/26/an-index-to-pope-benedicts-renunciation/">An Index to Pope Benedict&#8217;s Renunciation</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1424"><a href="https://fromrome.wordpress.com/category/news/">News</a></li>
<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1423"><a href="https://fromrome.wordpress.com/category/editorials/">Editorials</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://fromrome.wordpress.com/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &#8220;Team Bergoglio&#8221;</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://fromrome.wordpress.com/category/2013-conclave/">2013 Conclave</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111"><a href="https://fromrome.wordpress.com/category/faith/">Faith</a>
<ul class="sub-menu">
	<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"><a href="https://fromrome.wordpress.com/category/ecclesiology/">Ecclesiology</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://fromrome.wordpress.com/category/fundamental-theology/">Fundamental Theology</a></li>
</ul>
</li>
<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="https://fromrome.wordpress.com/category/liturgy/">Liturgy</a></li>
<li id="menu-item-3043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3043"><a href="https://fromrome.wordpress.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-1425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"><a href="https://fromrome.wordpress.com/category/video-reviews/">Video Reviews</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="https://fromrome.wordpress.com/category/philosophy/">Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://fromrome.wordpress.com/category/anthropology/">Anthropology</a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://fromrome.wordpress.com/about/">About</a></li>
<li id="menu-item-3635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3635"><a href="https://fromrome.wordpress.com/category/basilicas-of-rome/">Basilicas of Rome</a></li>
<li id="menu-item-3779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3779"><a href="https://fromrome.wordpress.com/category/ecclesiology/">Ecclesiology</a></li>
<li id="menu-item-3780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3780"><a href="https://fromrome.wordpress.com/category/ecclesiology/canon-law/">Canon Law</a></li>
</ul></div>	</nav>

	<div id="main">
		<div id="primary">
			<div class="content" id="content" role="main">

			
				<nav id="nav-above">
					<span class="permalink">
					Bookmark the <a href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/" title="Permalink to There is always a background&nbsp;story" rel="bookmark">permalink</a>.					</span>
				</nav><!-- #nav-above -->

				
<article id="post-4648" class="post-4648 post type-post status-publish format-standard hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title">There is always a background&nbsp;story</h1>
		<div class="entry-meta">
			<a class="entry-date" title="January 9 2020" href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/">
				<time datetime="2020-01-09T00:48:20+01:00">Jan<b>9</b></time>
			</a>
			<span class="entry-byline">
			by <span class="author vcard"><a class="url fn n" href="https://fromrome.wordpress.com/author/marcianusaristides/" title="View all posts by The Editor">The Editor</a></span>			</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p style="text-align:center;"><em>by Br. Alexis Bugnolo</em></p>
<p style="text-align:justify;">There is always a background story to every news report, and it has to do with the personal background of the reporter. This post is to encourage you to do a background check on the news sources your read, before believing what they say and following them in what they won&#8217;t say. I will not mention names, to protect the reputations of those involved, but I will cite real examples.</p>
<p style="text-align:justify;">I have published this post, using what I have learned as President of Ordo Militaris Inc., a private security and defense corporation, in the fulfillment of which duties I had to work with several private eyes to do background checks on potential recruits. Security of information is also important to the defense of Christendom, and so I think what I say here needs to be said, for the defense of the Church.</p>
<p style="text-align:justify;">There are 4 leading Catholic personalities who are insisting Bergoglio is the pope and refusing to publish any information from Church Documents which might put that in doubt. Why they are doing this seems a mystery, because before Feb. 11, 2013 they were extremely rational Catholics and all known for their fidelity to the Faith.</p>
<p style="text-align:justify;">So maybe their personal story explains their present practice of non-think?  Non-think is the practice of not allowing yourself to think about certain questions or problems, so that by avoiding the truth, you can present yourself as a member of the ruling clique to which you want to belong. Non-think only happens when the ruling clique is not interested in truth.</p>
<p style="text-align:justify;">There are 4 such famous personalities in the Church right now, and if I named them you would know who they are or at least recognize their news sites on the web. But I will describe them in another way, and let you ask the question: <strong><em>Does their personal history have anything to do with why they may want to practice non-think and teach others to do the same?</em></strong></p>
<h2>The Professional</h2>
<p style="text-align:justify;">The professional did not begin as someone known for reporting reliably about the Church. The professional began as a private secretary to a leading  political figure in the country from which the Professional comes. This leading political figure was a notorious socialist, and was so left wing that he only left the leading left-wing party of his country, when that party endorsed abortion. The Professional continues to praise this mentor and employer and thinks that he is a fine Catholic, even though he has never disavowed radical socialism and social engineering.</p>
<p style="text-align:justify;">With such a highly credentialed background, you might see why the Professional is recognized by everyone as a leading authority on what happens at Rome. But given the background of the Professional, you might understand better why anything reported  on by the Professional might have nothing to do with exposing why Bergoglio never was the pope, because that truth would put an end to the Marxist revolution in the Church. I won&#8217;t mention that the Professional is not from a family native to the land in which the Professional was born, but is from a town in France famous for its Synagogues and Money Lenders, a thing which the surname of the Professional indicates if you do some research, because I think that such an observation is not germane to the discussion.</p>
<h2>The Shining Light</h2>
<p style="text-align:justify;">The Shining Light is someone whom is highly trusted to report just what some in the Roman Curia want reported and to not publish writings which show that the Roman Curia can make mistakes. The Shining Light had very good intellectual formation in an institute praised by one of the leading members of Team Bergoglio, the St. Gallen Mafia. The Shining Light is very conscious of this, so that anything the Shining Light reports does not make the institution where the Shining Light studied look bad.</p>
<h2>The New Agent on the Block</h2>
<p style="text-align:justify;">The New Agent on the Block has made a reputation as a leading authority on all things Catholic, or should I say, on all things which YOU should think about the Church. The New Agent on the block is a masterful fundraiser, and receives substantial financial support for the rather good articles published at the website of the New Agent. Where the money comes from is not known. I also think it is not germane to the discussion that the New Agent on the Block has a surname which is Jewish. I call the New Agent on the Block, &#8220;new&#8221; because no one heard of the New Agent on the Block during the reign of Pope Benedict. But now everyone thinks that Benedict cannot be the true pope until the New Agent on the Block says so, that is how much power and influence the New Agent on the Block has acquired over the minds of Catholics.</p>
<h2>The International</h2>
<p style="text-align:justify;">The International is known for being very well informed and does detailed investigations and has contributed much to the knowledge of Catholics regarding the corruption in the Church. But, like the others, will not tolerate in the least any discussion of Pope Benedict&#8217;s being the true Pope. What most do not know is that the spouse of the International was a leading intelligence officer of a government which most likely assisted in putting Bergoglio into power by bribing the Cardinals. Maybe that has something to do with the information and narrative control that the International pushes in everything the International writes.</p>
<h2>Conclusion</h2>
<p style="text-align:justify;">I think you should pay attention to the back-ground of everyone whom you read, because as human beings the back-ground is important. All these 4 individuals whom I have described have a fame and expertise to control the narrative such that 10s of thousands of Catholics have been convinced by them to practice non-think in regard to the canonical facts on the Renunciation of Pope Benedict. None of them are liberals. They are all conservatives and otherwise doctrinally sound persons. But perhaps it is time you start to ask yourself if the non-think they practice and teach has anything to do with their personal histories. They all know of those who doubt the validity of the Resignation, but consider quoting them as <strong><em>more</em></strong> dangerous than quoting Bergoglio. That is the laughable reality which they have adopted as a habit of mind.</p>
<p style="text-align:center;">+ + +</p>
<p style="text-align:justify;">For transparency, my own back ground is as follows: Though I am a dual citizen of the USA and Italy, I was born in the USA and never belonged to any political party. All my ancestors are Italian Catholics and I have no Jewish blood in my lineage. I receive no financial support from anyone but my relatives. I have raised 15 euros in donations at Rome in last 3 months of working for the cause of Pope Benedict. For more information about me, see the About Page, here at The From Rome Blog.</p>
<p>_______</p>
<p><strong>Nota Bene:</strong> <em>Any comment on this post which attempts in any manner to identify or seek the identity of any one of these five or speculate as to whom they are, whether the speculation is germane or not, or accurate or not, will be sent to the trash bin of blog-dom. Think for yourself, investigate on your own. I am not the source of truth or reality.</em></p>
<div id="atatags-370373-5e1825431766d">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5e1825431766d', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5e18254317689"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5e18254317689',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/" data-text="There is always a background story" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F01%2F09%2Fthere-is-always-a-background-story%2F&#038;media=https%3A%2F%2Ffromrome.files.wordpress.com%2F2019%2F09%2Fpope_benedict_meet_2510271b.jpg&#038;description=There%20is%20always%20a%20background%20story" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-skype"><div class="skype-share" data-href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F01%2F09%2Fthere-is-always-a-background-story%2F&amp;title=There%20is%20always%20a%20background%20story" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="There is always a background story" data-content="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-57452816-4648-5e18254318124' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=57452816&amp;post_id=4648&amp;origin=fromrome.wordpress.com&amp;obj_id=57452816-4648-5e18254318124' data-name='like-post-frame-57452816-4648-5e18254318124'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fromrome.wordpress.com/category/news/" rel="category tag">News</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav id="nav-below">
					<h1 class="section-heading">Post navigation</h1>
					<div class="nav-previous"><a href="https://fromrome.wordpress.com/2020/01/08/samuele-colombo-i-bergogliani-colpiscano-i-veri-cattolici/" rel="prev"><span class="meta-nav">&larr;</span> Samuele Colombo: i Bergogliani colpiscano i veri&nbsp;Cattolici</a></div>
					<div class="nav-next"><a href="https://fromrome.wordpress.com/2020/01/10/marks-of-the-beast-solidarity-in-dissent/" rel="next">Marks of the Beast: Solidarity in&nbsp;Dissent <span class="meta-nav">&rarr;</span></a></div>
				</nav><!-- #nav-below -->

				
<div id="comments">

			<h2 id="comments-title">
			3 comments on &ldquo;<span>There is always a background&nbsp;story</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment byuser comment-author-b1e2t3t4a1 even thread-even depth-1 highlander-comment" id="comment-1803">
				<div id="div-comment-1803" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/249ab9301868b7ed9c069f0bc2f9a637?s=32&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://passaparoladesso.wordpress.com' rel='external nofollow ugc' class='url'>betta</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/#comment-1803">
			January 9, 2020 at 1:33 am				</a>
						</div>

		<p>Reblogged this on <a href="https://passaparoladesso.wordpress.com/2020/01/09/there-is-always-a-background-story/" rel="nofollow ugc">PASSAPAROLADESSO</a>.</p>

		
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-1805">
				<div id="div-comment-1805" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://i1.wp.com/lh4.googleusercontent.com/-Kd0u0svrRes/AAAAAAAAAAI/AAAAAAAAAAA/ACHi3rfe1jpcqGZ5ZF14_d8Yw8TzzHvlSA/photo.jpg?resize=32%2C32&#038;ssl=1' class='avatar avatar-32' height='32' width='32' />			<cite class="fn">Em S</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/#comment-1805">
			January 9, 2020 at 3:11 am				</a>
						</div>

		<p>Excellent advice. Many Catholics are naive or oblivious to this. I&#8217;ve had to blow the cover of many of these types of &#8220;Catholics&#8221; and many of them simply avoid me now. Not to mention many of the clergy who are tied up into all sorts of unnecessary compromises like freemasonry, or any sort of organization that requires the swearing of an oath. This sort of stuff puts them in a very difficult position to speak the Truth. yet, the standard of Christ is that they would have to be willing to lose their life for Christ in this world, than to save it and lose it for eternity. </p>
<p>Unfortunately, as some of them have told me, they would risk losing their lives since breaking with the Bergoglian narrative means they would suffer consequences from their secret lay catholic orders of knighthood, chivalry, fraternal organization or cult.</p>

		
				</div>
				</li><!-- #comment-## -->
		<li class="pingback even thread-even depth-1 highlander-comment" id="comment-1807">
				<div id="div-comment-1807" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://maryqueenofscots1587.files.wordpress.com/2019/08/cropped-times-gospels.jpg?w=32' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='https://maryqueenofscots1587.wordpress.com/2020/01/09/there-is-always-a-background-story-from-rome/' rel='external nofollow ugc' class='url'>There is always a background story — From Rome &#8211; Maryqueenofscots1587&#039;s Blog</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/#comment-1807">
			January 9, 2020 at 8:44 pm				</a>
						</div>

		<p>[&#8230;] There is always a background story — From Rome [&#8230;]</p>

		
				</div>
				</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/09/there-is-always-a-background-story/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://fromrome.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="17ab634879" /><input type="hidden" name="_wp_http_referer" value="/2020/01/09/there-is-always-a-background-story/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ffromrome.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='4648' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c52c34818" /></p>
<input type="hidden" name="genseq" value="1578640707" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
			
			</div><!-- #content -->
		</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary">
		<aside id="media_image-6" class="widget widget_media_image"><h1 class="widget-title">Video: Why Benedict is still the Pope</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.youtube.com/watch?v=8UB2S5CoIR8"><img width="539" height="358" src="https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=539" class="image wp-image-2952  attachment-539x358 size-539x358" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/539w.jpg 539w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/539w.jpg?w=300 300w" sizes="(max-width: 539px) 100vw, 539px" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><h1 class="widget-title">Una cum Papa Benedetto!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.chiesaromana.info"><img width="500" height="563" src="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=500" class="image wp-image-3404  attachment-500x563 size-500x563" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg 500w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=133 133w, https://fromrome.files.wordpress.com/2019/11/3hb5sy.jpg?w=266 266w" sizes="(max-width: 500px) 100vw, 500px" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Frà Alexis Bugnolo anche scrive per
<a href="https://www.ChiesaRomana.info"><b>ChiesaRomana.info</b></a> in Italiano</div></aside><aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">The Canonical Proof that Pope Benedict is still the Pope:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ppbxvi.org"><img width="1200" height="670" src="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1200" class="image wp-image-2451  attachment-1200x670 size-1200x670" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg 1200w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=300 300w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=768 768w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widget-title">We are a Proud member of</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://vericatholici.wordpress.com"><img width="160" height="156" src="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160" class="image wp-image-1436 alignleft attachment-160x160 size-160x160" alt="Official Logo of Veri Catholici" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160 160w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=320 320w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=150 150w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" /></a></aside><aside id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://fromrome.wordpress.com/">
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<label for="s" class="assistive-text">Search</label>
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,890 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="deefb9bce3" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Br. Bugnolo is supported only by those who purchase one of his books from the Franciscan Archive. If you appreciate this blog, help him out, by clicking the image below and purchasing one of his books!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.franciscan-archive.org/publications.html"><img width="467" height="392" src="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=467" class="image wp-image-3030  attachment-467x392 size-467x392" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg 467w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=300 300w" sizes="(max-width: 467px) 100vw, 467px" /></a></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>801,043 hits</li>
		</ul>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h1 class="widget-title">Sites NOT controlled by Lavender Mafia</h1><div class="textwidget custom-html-widget"><p>Since February 11, 2013 there has been a concerted effort by clergy in the Lavender Mafia to controll the narrative by means of putting guilt trips on Catholics who report the truth of what is going on. Nearly all Catholic websites and blogs have fallen under this narrative control. For this reason, the <b>FROM ROME BLOG</b> consideres it important to LET YOU KNOW which are the sites which ARE NOT CONTROLLED by the Lavender Mafia. THESE ARE THE TRUE CATHOLICS MEDIA OUTLETS. Don't follow the fakes! -- This list is not complete!
</p>
<p><b><a href="https://www.abyssum.org">Most Rev. R. H. Gracida</a></b></p>
<p><b><a href="https://VeriCatholici.wordpres.com">Veri Catholici</a></b></p>
<p>
<b><a href="https://www.ChiesaRomana.info">ChiesaRomana.info</a></b>
</p>
<p>
<b><a href="https://www.Ordo-Militaris.us">Ordo-Militaris.us</a></b>
</p>
<p>
<b><a href="https://OrdoMilitarisRadio.wordpress.com">Ordo Militaris Radio</a></b>
</p>
<p>
<b><a href="https://www.canon212.com">CANON212.COM</a></b>
</p>
<p><b><a href="https://www.barnhardt.biz"> Barnhart.biz</a></b></p>
<p>
	<b><a href="https://www.nonvenipacem.com">NonVeniPacem.COM</a></b></p>
<p><b><a href="https://catholicmonitor.blogspot.com">Catholic Monitor Blogspot</a></b></p>
<p><b><a href="https://www.complicitclergy.com">ComplcitClergy.com</a></b></p>
<p><b><a href="https://www.godsplanforlife.org">God's Plan for Life</a></b></p></div></aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">Saint Bonaventure on the Trinity</h1>			<div class="textwidget"><p><a HREF="http://www.franciscan-archive.org/bonaventure.html"><img src="https://franciscan-archive.org/images/bookcover.jpg?w=250"/></a></p>
<p>Click to get the Book</p>
</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Articles</h1>		<ul>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/10/ganswein-recognizes-benedict-as-holding-petrine-munus/">BREAKING: At Christmas, Gänswein recognizes Benedict as holding the Petrine&nbsp;Munus</a>
											<span class="post-date">January 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/10/marks-of-the-beast-solidarity-in-dissent/">Marks of the Beast: Solidarity in&nbsp;Dissent</a>
											<span class="post-date">January 10, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/" aria-current="page">There is always a background&nbsp;story</a>
											<span class="post-date">January 9, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/08/samuele-colombo-i-bergogliani-colpiscano-i-veri-cattolici/">Samuele Colombo: i Bergogliani colpiscano i veri&nbsp;Cattolici</a>
											<span class="post-date">January 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/08/frank-walker-january-7-2020-a-lawless-marxist-collective-of-lies-and-chaos/">Frank Walker: January 7, 2020: A lawless Marxist Collective of lies and&nbsp;chaos</a>
											<span class="post-date">January 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/08/extraordinary-graces-received-league-of-prayer-for-pope-benedict-xvi/">Extraordinary graces Received &#8212; League of Prayer for Pope Benedict&nbsp;XVI</a>
											<span class="post-date">January 8, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/07/1-year-and-10-months-to-lepanto-450/">1 year and 10 months to Lepanto&nbsp;450°</a>
											<span class="post-date">January 7, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/06/a-must-see-video-for-epiphany-for-all-who-oppose-the-marxist-takeover-of-the-church/">A Must see video for Epiphany, for all who oppose the Marxist takeover of the&nbsp;Church</a>
											<span class="post-date">January 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/06/pachamama-is-the-fulfillment-of-apocalypse-124/">Pachamama is the fulfillment of Apocalypse&nbsp;12:4</a>
											<span class="post-date">January 6, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/05/why-saint-alphonsus-dei-liguori-would-say-the-renunciation-was-invalid/">Why Saint Alphonsus dei Liguori would say the Renunciation was&nbsp;invalid</a>
											<span class="post-date">January 5, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/04/what-gift-are-your-bringing-the-babe-of-bethlehem/">What gift are your bringing the Babe of&nbsp;Bethlehem?</a>
											<span class="post-date">January 4, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/03/hay-un-complot-para-destronar-al-papa-benedicto-xvi/">Hay un complot para destronar al Papa Benedicto&nbsp;XVI</a>
											<span class="post-date">January 3, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/02/exposing-and-recognizing-bergoglian-trolls/">Exposing and Recognizing Bergoglian&nbsp;Trolls</a>
											<span class="post-date">January 2, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/01/benoit-est-toujours-pape/">Benoît est toujours&nbsp;pape</a>
											<span class="post-date">January 1, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2020/01/01/a-feast-to-exorcise-all-the-enemies-of-truth/">A Feast to Exorcise all the Enemies of&nbsp;Truth</a>
											<span class="post-date">January 1, 2020</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/12/31/there-is-a-plot-to-dethrone-pope-benedict/">There is a plot to dethrone Pope&nbsp;Benedict</a>
											<span class="post-date">December 31, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/12/30/dear-hermits-in-christ/">Dear Hermits in&nbsp;Christ</a>
											<span class="post-date">December 30, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/12/29/male-affirmation-and-the-secret-to-purity/">Male affirmation and the Secret to&nbsp;Purity</a>
											<span class="post-date">December 29, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/12/28/benedikt-xvi-ist-immer-noch-der-papst-und-hier-stelle-ich-den-beweis-vor/">Benedikt XVI. ist immer noch der Papst und hier stelle ich den Beweis&nbsp;vor</a>
											<span class="post-date">December 28, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/12/27/benedetto-xvi-e-ancora-il-papa-ed-ecco-perche/">Benedetto XVI è ancora il papa ed ecco&nbsp;perché</a>
											<span class="post-date">December 27, 2019</span>
									</li>
					</ul>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">What the True St. Francis Wrote:</h1>			<div class="textwidget"><a HREF="http://www.franciscan-archive.org/publications.html"><img src="https://fromrome.files.wordpress.com/2013/09/test2pax.jpg?w=250"/></a>

<p>Click to get the Book</p></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://fromrome.wordpress.com/2020/01/09/there-is-always-a-background-story/" class="bump-view" data-bump-view="tp" aria-current="page">There is always a background story</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2020/01/08/extraordinary-graces-received-league-of-prayer-for-pope-benedict-xvi/" class="bump-view" data-bump-view="tp">Extraordinary graces Received -- League of Prayer for Pope Benedict XVI</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2020/01/10/marks-of-the-beast-solidarity-in-dissent/" class="bump-view" data-bump-view="tp">Marks of the Beast: Solidarity in Dissent</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/12/05/pope-benedicts-renunciation-is-invalid-for-6-canonical-reasons/" class="bump-view" data-bump-view="tp">Pope Benedict&#039;s Renunciation is invalid for 6 Canonical Reasons</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2020/01/10/ganswein-recognizes-benedict-as-holding-petrine-munus/" class="bump-view" data-bump-view="tp">BREAKING: At Christmas, Gänswein recognizes Benedict as holding the Petrine Munus</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/12/19/join-the-league-of-prayer-for-pope-benedict-xvi/" class="bump-view" data-bump-view="tp">Join the League of Prayer for Pope Benedict XVI</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/12/17/video-papa-benedicto-xvi-sigue-siendo-papa/" class="bump-view" data-bump-view="tp">VIDEO: Papa Benedicto XVI sigue siendo Papa</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/11/12/breaking-evidence-that-pope-benedict-intentionally-pretended-to-resign/" class="bump-view" data-bump-view="tp">BREAKING! -- Evidence that Pope Benedict intentionally pretended to resign</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/09/11/how-benedict-has-defeated-francis/" class="bump-view" data-bump-view="tp">How Benedict has defeated &quot;Francis&quot;</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2020/01/06/pachamama-is-the-fulfillment-of-apocalypse-124/" class="bump-view" data-bump-view="tp">Pachamama is the fulfillment of Apocalypse 12:4</a>					</li>
				</ul></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.wordpress.com" data-blog="https://fromrome.wordpress.com" data-lang="en" >Follow From Rome on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1>		<ul>
				<li class="cat-item cat-item-146143423"><a href="https://fromrome.wordpress.com/category/2013-conclave/">2013 Conclave</a> (22)
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.wordpress.com/category/action-items/">Action Items</a> (1)
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.wordpress.com/category/anthropology/">Anthropology</a> (2)
</li>
	<li class="cat-item cat-item-303971274"><a href="https://fromrome.wordpress.com/category/basilicas-of-rome/">Basilicas of Rome</a> (3)
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.wordpress.com/category/book-reviews/">Book Reviews</a> (3)
</li>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.wordpress.com/category/ecclesiology/canon-law/">Canon Law</a> (21)
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.wordpress.com/category/chant/">Chant</a> (1)
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.wordpress.com/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a> (2)
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.wordpress.com/category/ecclesiology/">Ecclesiology</a> (59)
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.wordpress.com/category/editorials/">Editorials</a> (69)
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.wordpress.com/category/faith/">Faith</a> (84)
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.wordpress.com/category/fundamental-theology/">Fundamental Theology</a> (2)
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.wordpress.com/category/interviews/">Interviews</a> (1)
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.wordpress.com/category/liturgy/">Liturgy</a> (8)
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.wordpress.com/category/news/">News</a> (212)
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.wordpress.com/category/philosophy/">Philosophy</a> (3)
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.wordpress.com/category/spirituality/">Spirituality</a> (9)
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.wordpress.com/category/synod15/">Synod15</a> (6)
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.wordpress.com/category/team-bergoglio/">Team Bergoglio</a> (45)
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.wordpress.com/category/uncategorized/">Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.wordpress.com/category/video-reviews/">Video Reviews</a> (2)
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.wordpress.com/category/videos/">Videos</a> (7)
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.wordpress.com/category/y4tc/">Y4Tc</a> (1)
</li>
		</ul>
			</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.wordpress.com/2020/01/'>January 2020</a>&nbsp;(15)</li>
	<li><a href='https://fromrome.wordpress.com/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://fromrome.wordpress.com/2019/11/'>November 2019</a>&nbsp;(29)</li>
	<li><a href='https://fromrome.wordpress.com/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.wordpress.com/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.wordpress.com/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.wordpress.com/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.wordpress.com/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.wordpress.com/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.wordpress.com/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.wordpress.com/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.wordpress.com/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.wordpress.com/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.wordpress.com/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.wordpress.com/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.wordpress.com/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.wordpress.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.wordpress.com/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.wordpress.com/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.wordpress.com/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.wordpress.com/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.wordpress.com/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.wordpress.com/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.wordpress.com/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.wordpress.com/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.wordpress.com/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.wordpress.com/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.wordpress.com/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.wordpress.com/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.wordpress.com/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.wordpress.com/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.wordpress.com/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.wordpress.com/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.wordpress.com/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search this Blog</h1><form method="get" id="searchform" action="https://fromrome.wordpress.com/">
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<label for="s" class="assistive-text">Search</label>
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://fromrome.wordpress.com/category/2013-conclave/" style="font-size: 117.5%; padding: 1px; margin: 1px;"  title="2013 Conclave (22)">2013 Conclave</a> <a href="https://fromrome.wordpress.com/category/action-items/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Action Items (1)">Action Items</a> <a href="https://fromrome.wordpress.com/category/anthropology/" style="font-size: 100.83333333333%; padding: 1px; margin: 1px;"  title="Anthropology (2)">Anthropology</a> <a href="https://fromrome.wordpress.com/category/basilicas-of-rome/" style="font-size: 101.66666666667%; padding: 1px; margin: 1px;"  title="Basilicas of Rome (3)">Basilicas of Rome</a> <a href="https://fromrome.wordpress.com/category/book-reviews/" style="font-size: 101.66666666667%; padding: 1px; margin: 1px;"  title="Book Reviews (3)">Book Reviews</a> <a href="https://fromrome.wordpress.com/category/ecclesiology/canon-law/" style="font-size: 116.66666666667%; padding: 1px; margin: 1px;"  title="Canon Law (21)">Canon Law</a> <a href="https://fromrome.wordpress.com/category/chant/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Chant (1)">Chant</a> <a href="https://fromrome.wordpress.com/category/chronology-of-reports-on-team-bergoglio/" style="font-size: 100.83333333333%; padding: 1px; margin: 1px;"  title="Chronology of Reports on &quot;Team Bergoglio&quot; (2)">Chronology of Reports on &quot;Team Bergoglio&quot;</a> <a href="https://fromrome.wordpress.com/category/ecclesiology/" style="font-size: 148.33333333333%; padding: 1px; margin: 1px;"  title="Ecclesiology (59)">Ecclesiology</a> <a href="https://fromrome.wordpress.com/category/editorials/" style="font-size: 155.83333333333%; padding: 1px; margin: 1px;"  title="Editorials (68)">Editorials</a> <a href="https://fromrome.wordpress.com/category/faith/" style="font-size: 168.33333333333%; padding: 1px; margin: 1px;"  title="Faith (83)">Faith</a> <a href="https://fromrome.wordpress.com/category/fundamental-theology/" style="font-size: 100.83333333333%; padding: 1px; margin: 1px;"  title="Fundamental Theology (2)">Fundamental Theology</a> <a href="https://fromrome.wordpress.com/category/interviews/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Interviews (1)">Interviews</a> <a href="https://fromrome.wordpress.com/category/liturgy/" style="font-size: 105.83333333333%; padding: 1px; margin: 1px;"  title="Liturgy (8)">Liturgy</a> <a href="https://fromrome.wordpress.com/category/news/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="News (211)">News</a> <a href="https://fromrome.wordpress.com/category/philosophy/" style="font-size: 101.66666666667%; padding: 1px; margin: 1px;"  title="Philosophy (3)">Philosophy</a> <a href="https://fromrome.wordpress.com/category/spirituality/" style="font-size: 105.83333333333%; padding: 1px; margin: 1px;"  title="Spirituality (8)">Spirituality</a> <a href="https://fromrome.wordpress.com/category/synod15/" style="font-size: 104.16666666667%; padding: 1px; margin: 1px;"  title="Synod15 (6)">Synod15</a> <a href="https://fromrome.wordpress.com/category/team-bergoglio/" style="font-size: 136.66666666667%; padding: 1px; margin: 1px;"  title="Team Bergoglio (45)">Team Bergoglio</a> <a href="https://fromrome.wordpress.com/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (1)">Uncategorized</a> <a href="https://fromrome.wordpress.com/category/video-reviews/" style="font-size: 100.83333333333%; padding: 1px; margin: 1px;"  title="Video Reviews (2)">Video Reviews</a> <a href="https://fromrome.wordpress.com/category/videos/" style="font-size: 105%; padding: 1px; margin: 1px;"  title="Videos (7)">Videos</a> <a href="https://fromrome.wordpress.com/category/y4tc/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Y4Tc (1)">Y4Tc</a> </div></aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.wordpress.com" data-blog="https://fromrome.wordpress.com" data-lang="en" >Follow From Rome on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="calendar-2" class="widget widget_calendar"><h1 class="widget-title">Calendar of Posts</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://fromrome.wordpress.com/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://fromrome.wordpress.com/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="https://fromrome.wordpress.com/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="https://fromrome.wordpress.com/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td><a href="https://fromrome.wordpress.com/2020/01/04/" aria-label="Posts published on January 4, 2020">4</a></td><td><a href="https://fromrome.wordpress.com/2020/01/05/" aria-label="Posts published on January 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.wordpress.com/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="https://fromrome.wordpress.com/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="https://fromrome.wordpress.com/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td><a href="https://fromrome.wordpress.com/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td id="today"><a href="https://fromrome.wordpress.com/2020/01/10/" aria-label="Posts published on January 10, 2020">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="blog-stats-3" class="widget widget_blog-stats"><h1 class="widget-title"></h1>		<ul>
			<li>801,043 hits</li>
		</ul>
		</aside>			<div id="atatags-286348-5e18254326bcd"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5e18254326bcd',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script></div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer class="blog-footer" id="colophon" role="contentinfo">
		<div id="site-generator">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202002y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-249ab9301868b7ed9c069f0bc2f9a637">
	</div>
	<div class="grofile-hash-map-01d8fe5f3ad9e07400c4069084f30154">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fromrome.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fromrome.wordpress.com\/wp-login.php?action=logout&_wpnonce=8d4dda2588","homeURL":"https:\/\/fromrome.wordpress.com\/","postID":"4648","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<!-- CCPA [start] -->
			<script type="text/javascript">
				( function () {

					var setupPrivacy = function() {

						var $ = window.jQuery;
						if ( ! $ ) return; // jQuery required

						$( document ).ready( function() {

							// Minimal Mozilla Cookie library
							// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
							var cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

							var setDefaultOptInCookie = function() {
								var value = '1YNN';
								cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', '.rootDomain' );
							};

							var setCcpaAppliesCookie = function( value ) {
								cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', '.rootDomain' );
							}

							var maybeCallDoNotSellCallback = function() {
								if ( 'function' === typeof window.doNotSellCallback ) {
									return window.doNotSellCallback( $ );
								}

								return false;
							}

							var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

							if ( null !== usprivacyCookie ) {
								maybeCallDoNotSellCallback();
								return;
							}

							var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

							if ( null === ccpaCookie ) {
								$.ajax({
									type: 'GET',
									dataType: "json",
									cache: false,
									url: 'https://public-api.wordpress.com/geo/',
									success: function( data ) {
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									},
									error: function() {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									},
								} );
							} else {
								if ( ccpaCookie === 'true' ) {
									if ( maybeCallDoNotSellCallback() ) {
										setDefaultOptInCookie();
									}
								}
							}
						} );
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupPrivacy );
					} else {
						setupPrivacy();
					}

				} )();
			</script>
			<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fromrome.wordpress.com\/2020\/01\/09\/there-is-always-a-background-story\/":4648};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2020/01/09/there-is-always-a-background-story/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1576278967h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"57452816","siteName":"From Rome","siteURL":"http:\/\/fromrome.wordpress.com","icon":"<img alt='' src='https:\/\/fromrome.files.wordpress.com\/2019\/10\/cropped-header.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/quintus","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F01%2F09%2Fthere-is-always-a-background-story%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/fromrome.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"96df41a315","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"deefb9bce3\" \/>","referer":"https:\/\/fromrome.wordpress.com\/2020\/01\/09\/there-is-always-a-background-story\/","canFollow":"1","feedID":"13922125","statusMessage":"","customizeLink":"https:\/\/fromrome.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F01%2F09%2Fthere-is-always-a-background-story%2F","postID":"4648","shortlink":"https:\/\/wp.me\/p3T46k-1cY","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fromrome.wordpress.com\/4648","statsLink":"https:\/\/wordpress.com\/stats\/post\/4648\/fromrome.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Quintus","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,890 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.wordpress.com%2F2020%2F01%2F09%2Fthere-is-always-a-background-story%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUV1uwyAMvtCI201V04dpR5kIOKkbAxmYZLv9HK2tpkqLtCfM92ewYZmMS1EwClwKeJzJ4fTZXMoT/KJCNRPXgWIBphELfFSseLbRM+abmKLj6pVcg6gIzBh9yis1Jf7qibkJFB+zb8F9ZTaFBA16EorDtSXsmn3bPEPHSaFUpBgt3XjtQbj8lThUvXaYhx+DPgxlsm40qC8TldcoPi0RrvQDvDGEhfyAoo6qbBoJDdsFBMPEVvAB38ixXgdiOpsh2CKYtTJpxpxpneMd+2eCZP1k2TI5oRRX073aUo9UAop5aXbwrkuGPuWwoV93ZHq2lKGcbdZN3k41vYXX/eF4PB3aU9tevgGVx+6z'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'57452816','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'57452816','v':'wpcom','tz':'1','user_id':'0','post':'4648','subd':'fromrome'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9PaC9bTSU9LlF4ek1OVlpUMWo2YmgwRU50RTIrPUYmSGJiMXhfT2h6aHdNKyUmfm5UcGFbN1EvMFl8VS1bTmJLN2pnRTFRJlJHd3JBVUpoUmp2UkU9dXcxW2hXZFhicUtdS3EzMU8zT0hQd3VCJk85cTZzJnhQSTJtSXhdLiVaZm5xUkd6RElVUSxIJVNCZ2lOaXVsU3FTLzNGODQ5LH49ZVkuYkh5dEpydHZfUWhjeT1tODFzQTgvcldGdFVoVi00VCVHUX5sYWRlXzhkSExDMUR5MyV+YkdFRSZyNywxZzE4WnVVWT1xQTkxbCV4SWsxQX4yVitzMkNTaWlSfEVKZzclbVg3dTkyd2VKNH4u'}]);
_stq.push([ 'clickTrackerInit', '57452816', '4648' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.163 seconds
	109746 bytes batcached for 300 seconds
-->
