<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Pope Benedict XVI signals His blessing for efforts to restore Him to the Apostolic Throne &laquo; From Rome</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://fromrome.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/quintus/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="From Rome &raquo; Feed" href="https://fromrome.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="From Rome &raquo; Comments Feed" href="https://fromrome.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="From Rome &raquo; Pope Benedict XVI signals His blessing for efforts to restore Him to the Apostolic&nbsp;Throne Comments Feed" href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46725"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkd1uwyAMhV9o4EbdWvVi2rNAcDO3/A0bdXn7kaTVqlaLdoM4cD4bjuGSVZ+iYBQIVWVfB4oMl9ynoDiQx/FB6Z75Be4w69PwC6bijGMYfLLGP3nvWhT0RtCpnFge1Brm6YwMJ5Rs+rOa1Zqd4pEiyQjyiaGBuVr4qhSlPmM3ZqhNWixDuykIO33QG7CVvJv+One1xZQRWEaP/ygzU7cYr2Kd7dPV1ulupztwxLI0Z72Q83v+5I/Ve8UkqNCRULwNCDa6e4U55PYLluU1S/nH07VYp2DaechGJkdoXQz6lnCUNexCbsA27Wa57pXg9zqyhGZzQWbV1kA1qGWaE/cR3ru3/Xa/PXTbzekHJfcNZQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/pub/quintus/style.css?m=1499905822h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C400%2C700&#038;v2&#038;subset=latin%2Clatin-ext&#038;ver=5.3-RC5-46725' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jEEOAiEMRS8kNqPjuDKeBbGSaqFkWkK8vbgxzobd+2nfg1ZckGyYDVJ1hWukrNDoHtEUTIorop3U3oz7oLqDsYK1X+VF6Ng3MEyFveEmQJDFqDf0B6NyRHEswRtJ3gz3YE/rSF3xxhI7Ruhff/MrXdNlOh3Oy3Ge5uX5AdG5Y2o=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kjYUZBhfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnJfTEs/zFO87xWJJtA==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fromrome.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='From Rome Blog: Saint Peter&#8217;s Square, Nov 13, 2019 at 11&nbsp;AM.' href='https://fromrome.wordpress.com/2019/11/14/from-rome-blog-saint-peters-square-nov-13-2019-at-11-am/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/" />
<link rel='shortlink' href='https://wp.me/p3T46k-N6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffromrome.wordpress.com%2F2019%2F11%2F14%2Fpope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffromrome.wordpress.com%2F2019%2F11%2F14%2Fpope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pope Benedict XVI signals His blessing for efforts to restore Him to the Apostolic Throne" />
<meta property="og:url" content="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/" />
<meta property="og:description" content="Rome, Nov. 14, 2019 &#8212; In another massive blow to the Bergoglian regime, there was published today, a letter written by His Holiness Pope Benedict XVI on June 8 of this year which signals his …" />
<meta property="article:published_time" content="2019-11-14T16:35:52+00:00" />
<meta property="article:modified_time" content="2019-11-14T17:56:32+00:00" />
<meta property="og:site_name" content="From Rome" />
<meta property="og:image" content="https://fromrome.files.wordpress.com/2019/11/benedict_xvi.jpg" />
<meta property="og:image:width" content="621" />
<meta property="og:image:height" content="414" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Pope Benedict XVI signals His blessing for efforts to restore Him to the Apostolic&nbsp;Throne" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://fromrome.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fromrome.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fromrome.wordpress.com/osd.xml" title="From Rome" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#0473a3" />
		<style type="text/css">
		body {
			background-image: none;
		}
		</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="From Rome" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="An International Venue for Catholic Thought" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fromrome.wordpress.com/feed/;icon-uri=https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Rome, Nov. 14, 2019 -- In another massive blow to the Bergoglian regime, there was published today, a letter written by His Holiness Pope Benedict XVI on June 8 of this year which signals his approval of efforts to restore him to the Apostolic Throne. (see report here). In his letter he closes with the&hellip;" />
	<style type="text/css">
		.blog-header {
			background: #181818 url(https://fromrome.files.wordpress.com/2013/09/header2.jpg) no-repeat top center !important;
			text-align: center;
		}
		.blog-header .site-branding {
			background: url(https://s2.wp.com/wp-content/themes/pub/quintus/images/header.jpg) repeat;
			-moz-border-radius: 3px;
			border-radius: 3px;
			display: inline-block;
			margin: 0 auto;
			padding: 0 40px;
		}
		#site-title, #site-description {
			display: block;
		}
		#site-title a:hover {
			border-top-color: transparent;
		}
				.blog-header .site-branding {
			background: none;
		}
		#site-description {
			font-weight: 300;
		}
			</style>

		<style type="text/css">
			.blog-header .site-branding {
			display: block;
			padding: 0;
		}
		#site-title,
		#site-title a {
			color: transparent;
			display: block;
			font-size: 0;
			max-width: 100%;
			min-height: 250px;
			padding: 0;
		}
		#site-title a:hover {
			border: none;
		}
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0473a3; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'quintus', amp: false, siteid: 8982, blogid: 57452816, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
		function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
		var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("cmp-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
		var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="amphtml" href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/amp/"><link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://fromrome.files.wordpress.com/2019/10/cropped-header.jpg?w=250" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-3044 single-format-standard custom-background customizer-styles-applied color-default highlander-enabled highlander-light">

<div id="page" class="hfeed">
		<header class="blog-header" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="https://fromrome.wordpress.com/" title="From Rome" rel="home">From Rome</a></h1>
			<h2 id="site-description">An International Venue for Catholic Thought</h2>
		</div>
	</header>

	<nav id="access" role="navigation">
		<form method="get" id="searchform" action="https://fromrome.wordpress.com/">
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<label for="s" class="assistive-text">Search</label>
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>		<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29"><a href="https://fromrome.wordpress.com/">Home</a></li>
<li id="menu-item-2474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2474"><a href="https://fromrome.wordpress.com/?s=Pope+Benedict+XVI&#038;submit=Search">Pope Benedict XVI</a></li>
<li id="menu-item-2473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2473"><a href="https://fromrome.wordpress.com/?s=Canon+332+%C2%A72&#038;submit=Search">Canon 332 §2</a></li>
<li id="menu-item-1424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1424"><a href="https://fromrome.wordpress.com/category/news/">News</a></li>
<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1423"><a href="https://fromrome.wordpress.com/category/editorials/">Editorials</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://fromrome.wordpress.com/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &#8220;Team Bergoglio&#8221;</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://fromrome.wordpress.com/category/2013-conclave/">2013 Conclave</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://fromrome.wordpress.com/category/team-bergoglio/">Team Bergoglio</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="https://fromrome.wordpress.com/category/faith/">Faith</a></li>
<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"><a href="https://fromrome.wordpress.com/category/ecclesiology/">Ecclesiology</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://fromrome.wordpress.com/category/fundamental-theology/">Fundamental Theology</a></li>
<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="https://fromrome.wordpress.com/category/liturgy/">Liturgy</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://fromrome.wordpress.com/category/book-reviews/">Book Reviews</a></li>
<li id="menu-item-3043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3043"><a href="https://fromrome.wordpress.com/category/videos/">Videos</a></li>
<li id="menu-item-1425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"><a href="https://fromrome.wordpress.com/category/video-reviews/">Video Reviews</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://fromrome.wordpress.com/category/anthropology/">Anthropology</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://fromrome.wordpress.com/category/philosophy/">Philosophy</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://fromrome.wordpress.com/about/">About</a></li>
</ul></div>	</nav>

	<div id="main">
		<div id="primary">
			<div class="content" id="content" role="main">

			
				<nav id="nav-above">
					<span class="permalink">
					Bookmark the <a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/" title="Permalink to Pope Benedict XVI signals His blessing for efforts to restore Him to the Apostolic&nbsp;Throne" rel="bookmark">permalink</a>.					</span>
				</nav><!-- #nav-above -->

				
<article id="post-3044" class="post-3044 post type-post status-publish format-standard hentry category-news tag-pope-benedict-xvi tag-veri-catholici">
	<header class="entry-header">
		<h1 class="entry-title">Pope Benedict XVI signals His blessing for efforts to restore Him to the Apostolic&nbsp;Throne</h1>
		<div class="entry-meta">
			<a class="entry-date" title="November 14 2019" href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/">
				<time datetime="2019-11-14T17:35:52+01:00">Nov<b>14</b></time>
			</a>
			<span class="entry-byline">
			by <span class="author vcard"><a class="url fn n" href="https://fromrome.wordpress.com/author/marcianusaristides/" title="View all posts by The Editor">The Editor</a></span>			</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p style="text-align:center;"><img class="aligncenter size-full wp-image-3051" src="https://fromrome.files.wordpress.com/2019/11/benedict_xvi.jpg?w=640" alt="" srcset="https://fromrome.files.wordpress.com/2019/11/benedict_xvi.jpg 621w, https://fromrome.files.wordpress.com/2019/11/benedict_xvi.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/benedict_xvi.jpg?w=300 300w" sizes="(max-width: 621px) 100vw, 621px"   /></p>
<p style="text-align:justify;">Rome, Nov. 14, 2019 &#8212; In another massive blow to the Bergoglian regime, there was published today, a letter written by His Holiness Pope Benedict XVI on June 8 of this year which signals his approval of efforts to restore him to the Apostolic Throne. (see report <a href="https://vericatholici.wordpress.com/2019/11/14/pope-benedict-speaks-in-favor-of-veri-catholici/"><strong>here</strong></a>).</p>
<p>In his letter he closes with the prayer:</p>
<blockquote>
<h3>Lord, help us in these hours to remain and be true Catholics!</h3>
</blockquote>
<p style="text-align:justify;">&#8220;True Catholics&#8221; (Veri Catholici, in Latin) is the name of the International Association working for the restoration of Pope Benedict (see their website <a href="https://vericatholici.wordpress.com" target="_blank" rel="noopener"><strong>here</strong></a>). They are THE Association which has publicly defended his claim to the papacy since Noveber 2018, nearly a year ago.</p>
<p style="text-align:justify;">The date of both his letter and its publication, is also significant, because this Spring many members of that Association had written to Pope Benedict &#8212; myself one of them (see my report <strong>here</strong>) &#8212; telling him that we recognized that in accord with the norm of Canon Law that he was still the true and only pope.</p>
<p style="text-align:justify;">The mention of the term &#8220;True Catholics&#8221; in his letter just days before I reported on his <a href="https://fromrome.wordpress.com/2019/06/09/pope-benedict-has-tacitly-accepted-that-his-resignation-was-canonically-invalid/"><strong>tacit consent</strong></a>, and published just 2 days after my report, &#8220;<a href="https://fromrome.wordpress.com/2019/11/12/breaking-evidence-that-pope-benedict-intentionally-pretended-to-resign/"><strong>Breaking &#8212; Evidence that Pope Benedict XVI intentionally pretended to resign</strong></a>&#8221; is an indubitable sign that the Holy Father approves of our efforts to restore him to power.*</p>
<p>The website for the official Movement to Restore Pope Benedict is:</p>
<p><a href="https://www.ppbxvi.org" target="_blank" rel="noopener">ppbxvi.org</a></p>
<p style="text-align:justify;">Finally, this closing prayer in his letter of June 8, puts to rest once and for all, all speculation that Pope Benedict XVI approves of what Bergoglio and his followers are doing, or had any intention collaborating with Freemasonry. &#8212; It&#8217;s a definitive statement that he wants the Cause of God to win and for us not to lose heart. But also a sign that he is, as I said, a de facto <a href="https://fromrome.wordpress.com/2019/07/08/the-imprisonment-of-pope-benedict-xvi/"><strong>Prisoner in the Vatican</strong></a> and that the Cardinals are NOT his faithful allies.</p>
<p>___________</p>
<p>* The From Rome Blog is read nearly daily from the Vatican. It&#8217;s author is even tailed by Italian Secret Police when he strolls around the Vatican. It&#8217;s no secret what is written on this blog. And that is the whole purpose. &#8212; If he did not want to signal his support, then he knows what not to say and when not to say it. That is how Rome works. Finally, remember, this is not my work or any work of any group of Catholics, it&#8217;s God&#8217;s work, because it is nothing other than upholding Canon Law and the Catholic Faith, and when you do that you know that you have all Heaven at your back!</p>
<p>&nbsp;</p>
<div id="atatags-370373-5dce7a3a16c26">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5dce7a3a16c26', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5dce7a3a16c4f"></div>
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5dce7a3a16c4f',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/" data-text="Pope Benedict XVI signals His blessing for efforts to restore Him to the Apostolic Throne" data-via="wordpressdotcom" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/" data-layout="button_count"></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Ffromrome.wordpress.com%2F2019%2F11%2F14%2Fpope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne%2F&amp;title=Pope%20Benedict%20XVI%20signals%20His%20blessing%20for%20efforts%20to%20restore%20Him%20to%20the%20Apostolic%20Throne" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Ffromrome.wordpress.com%2F2019%2F11%2F14%2Fpope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne%2F&#038;media=https%3A%2F%2Ffromrome.files.wordpress.com%2F2019%2F11%2Fbenedict_xvi.jpg&#038;description=Pope%20Benedict%20XVI%20signals%20His%20blessing%20for%20efforts%20to%20restore%20Him%20to%20the%20Apostolic%20Throne" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-57452816-3044-5dce7a3a17680' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=57452816&amp;post_id=3044&amp;origin=fromrome.wordpress.com&amp;obj_id=57452816-3044-5dce7a3a17680' data-name='like-post-frame-57452816-3044-5dce7a3a17680'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://fromrome.wordpress.com/category/news/" rel="category tag">News</a> and tagged <a href="https://fromrome.wordpress.com/tag/pope-benedict-xvi/" rel="tag">Pope Benedict XVI</a>, <a href="https://fromrome.wordpress.com/tag/veri-catholici/" rel="tag">Veri Catholici</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav id="nav-below">
					<h1 class="section-heading">Post navigation</h1>
					<div class="nav-previous"><a href="https://fromrome.wordpress.com/2019/11/14/from-rome-blog-saint-peters-square-nov-13-2019-at-11-am/" rel="prev"><span class="meta-nav">&larr;</span> From Rome Blog: Saint Peter&#8217;s Square, Nov 13, 2019 at 11&nbsp;AM.</a></div>
					<div class="nav-next"></div>
				</nav><!-- #nav-below -->

				
<div id="comments">

			<h2 id="comments-title">
			11 comments on &ldquo;<span>Pope Benedict XVI signals His blessing for efforts to restore Him to the Apostolic&nbsp;Throne</span>&rdquo;		</h2>

		<ol class="commentlist">
					<li class="comment byuser comment-author-ordomilitarisradio even thread-even depth-1 highlander-comment" id="comment-1154">
				<div id="div-comment-1154" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/3ed8ab95e2fc187779ae486a41b659f6?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://ordomilitarisradio.wordpress.com' rel='external nofollow ugc' class='url'>Ordo Militaris Radio</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#comment-1154">
			November 14, 2019 at 6:02 pm				</a>
						</div>

		<p>Reblogged this on <a href="https://ordomilitarisradio.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/" rel="nofollow ugc">Ordo Militaris Radio</a>.</p>

		
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-whitecapic odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-1155">
				<div id="div-comment-1155" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/92355babd56e42eaf47d18bd75a67aca?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn">Aqua</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#comment-1155">
			November 14, 2019 at 7:21 pm				</a>
						</div>

		<p>Fascinating!</p>
<p>Speculation, of course.  But it certainly has the ring of truth to it.</p>
<p>Either way, what you do here is indispensable (make the indispensable case on behalf of the Papal Throne and the Holy Catholic Church, translate Latin, interpret and apply Canon Law).</p>
<p>And I thank you for it.  You are tip of the spear.</p>

		
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 highlander-comment" id="comment-1156">
				<div id="div-comment-1156" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://i0.wp.com/lh6.googleusercontent.com/-XCbolvWmbX4/AAAAAAAAAAI/AAAAAAAAAAA/ACHi3rfLs6vkohxhr-QjNY6mf0-g2iQ2rg/photo.jpg?resize=32%2C32&#038;ssl=1' class='avatar avatar-32' height='32' width='32' />			<cite class="fn">Lucy Roverte</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#comment-1156">
			November 14, 2019 at 9:36 pm				</a>
						</div>

		<p>Benedict says something else as well to oppose the devil Bergoglio. In the first paragraph he expressly refutes the as-yet-to-be-reported Bergoglian heresy (as reported by Scalfari) that Christ did not bodily resurrect.<br />
&#8220;You did not set aside humanity like a garment, that You had worn for a short while.No, You embraced it all the way to the Cross. walking through and suffering through it, and remain as the Risen One for ever man.&#8221;</p>
<p>Later, speaking of St. Martin of Tours he says &#8220;You gave him in St Hilary of Poitiers a great teacher, who enlightened his intellect and so defended him from Arianism. In this was he was preserved from this false version of Christianity, which communicated a diminished picture of Our Lord to the new followers and so hindered access to the grandeur of the true Faith.&#8221;</p>
<p>The letter is a refutation of Bergoglio&#8217;s Christological heresies.</p>

		
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-1158">
				<div id="div-comment-1158" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/6d002bd4964b30906c4f232b3cbe54a4?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn">Monica Dyche</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#comment-1158">
			November 15, 2019 at 12:25 am				</a>
						</div>

		<p>That is very good news.  However, it may come with a price and Benedict probably knows it.  If the opposition thinks Benedict might actually come back as Pope, they may decide to enact the 3rd Secret &#8211; if you remember, it has a vision of a pope climbing a steep hill to a rough cross where he is shot with bullets and arrows.  I guess our hope would be that he actually climbs the mountain and Consecrates Russia before the shooting starts.   Then if they don&#8217;t call a conclave within 20 days to elect a new pope (which they won&#8217;t) then the bishops, priests and people can elect a new pope &#8211; I think prophecy says the Holy Spirit will come down like a dove and indicate the next Pope.  I have put several prophecies together to come up with this scenario.  Things seem to be moving fast and the world, or at least the USA is consumed with impeachment so they won&#8217;t notice what&#8217;s happening.    How about a &#8220;supina colada&#8221; ! ! ! </p>

		
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-dawidybankowe even thread-even depth-1 highlander-comment" id="comment-1159">
				<div id="div-comment-1159" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/0d86f48e019191bcce385c4383794848?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://kluczedawida.wordpress.com' rel='external nofollow ugc' class='url'>dawidybankowe</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#comment-1159">
			November 15, 2019 at 12:37 am				</a>
						</div>

		<p>An excerpt from the original German text:<br />
„Herr, hilf uns in dieser Stunde, wahrhaft katholisch zu sein und zu bleiben – ins Grosse Deiner Wahrheit, in Dein Gott-Sein hinein zu leben und zu sterben.”<br />
The translation by &#8216;translate.google&#8217;:<br />
„Lord, help us in this hour to be truly Catholic and to stay &#8211; in the greatness of your truth, to live in your God-Being and to die.”<br />
Your translation, Brother Alexis: &#8220;Lord, help us in these hours to remain and be true Catholics!&#8221; is incorrect.</p>
<p>In English, the word &#8220;Catholic&#8221; has context-dependent meanings. Benedict XVI uses in his prayer (June 8, 2019) the adjective form &#8220;Catholic&#8221; and not the noun &#8220;Catholic&#8221;. In Italian, the phrase is (by translate.google) &#8220;veramente cattolico&#8221; and not &#8220;veri cattolici&#8221;.</p>

		
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-bppettie odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-1160">
				<div id="div-comment-1160" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/193846c3745290a9bc785154116539bb?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://bppettie.wordpress.com' rel='external nofollow ugc' class='url'>bppettie</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#comment-1160">
			November 15, 2019 at 12:37 am				</a>
						</div>

		<p>How does one join the organization at ppbxvi.org?  The movement to restore Pope Benedict????<br />
thanks.</p>

		
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-marcianusaristides bypostauthor even thread-even depth-1 highlander-comment" id="comment-1162">
				<div id="div-comment-1162" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/4fb506ac3e1ec94192b5d22c87dfcb68?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='https://fromrome.wordpress.com' rel='external nofollow ugc' class='url'>The Editor</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#comment-1162">
			November 15, 2019 at 5:03 am				</a>
						</div>

		<p>Lucy, if you can do an English translation, please submit it and I will publish it! </p>

		
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-marcianusaristides bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-1164">
				<div id="div-comment-1164" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/4fb506ac3e1ec94192b5d22c87dfcb68?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='https://fromrome.wordpress.com' rel='external nofollow ugc' class='url'>The Editor</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#comment-1164">
			November 15, 2019 at 5:07 am				</a>
						</div>

		<p>I did not do the translation from the German, but followed the Italian as published on Gloria.TV. But I never use Google translate for published translations. And warn against it, as it is rife with errors. I will await a native speaker to do one. Thanks for the heads up.</p>

		
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-marcianusaristides bypostauthor even thread-even depth-1 highlander-comment" id="comment-1165">
				<div id="div-comment-1165" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/4fb506ac3e1ec94192b5d22c87dfcb68?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='https://fromrome.wordpress.com' rel='external nofollow ugc' class='url'>The Editor</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#comment-1165">
			November 15, 2019 at 5:08 am				</a>
						</div>

		<p>BP Pettieç It&#8217;s not an organization you join. Membership is by doing. Spread the word and strive to show everyone that they were duped in 2013.</p>

		
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-marcianusaristides bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-1167">
				<div id="div-comment-1167" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/4fb506ac3e1ec94192b5d22c87dfcb68?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='https://fromrome.wordpress.com' rel='external nofollow ugc' class='url'>The Editor</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#comment-1167">
			November 15, 2019 at 5:16 am				</a>
						</div>

		<p>Dawidy: I do not suffer personal insults of others, so that part of your comment has gone to the netherworld.</p>

		
				</div>
				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-marcianusaristides bypostauthor even thread-even depth-1 highlander-comment" id="comment-1168">
				<div id="div-comment-1168" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/4fb506ac3e1ec94192b5d22c87dfcb68?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='https://fromrome.wordpress.com' rel='external nofollow ugc' class='url'>The Editor</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#comment-1168">
			November 15, 2019 at 6:58 am				</a>
						</div>

		<p>Dawidy: the Italians are telling me that in Italian you do not say, veramente cattolici, but veri cattolici. I suppose that is why the Italian translation of the German original, at Gloria.tv, rendered it that way. I think Benedict knows that too. So I think, since my post is leaded, Signals, not says, the sign value remains. Anyhow, it is not as if Veri Catholici or the effort to restore Benedict is supported upon private interpretation. Rather it is based solely and entirely on the law of the Church. And that is what it means to be truly catholic or true catholics. And Benedict knows this too.</p>

		
				</div>
				</li><!-- #comment-## -->
		</ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Contact Editor of this Site <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://fromrome.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a6131c1ec7" /><input type="hidden" name="_wp_http_referer" value="/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ffromrome.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='3044' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9237457e59" /></p>
<input type="hidden" name="genseq" value="1573812794" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
			
			</div><!-- #content -->
		</div><!-- #primary -->

<div id="secondary" class="widget-area" role="complementary">
		<aside id="media_image-3" class="widget widget_media_image"><h1 class="widget-title">The Canonical Proof that Pope Benedict is still the Pope:</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.ppbxvi.org"><img width="1200" height="670" src="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1200" class="image wp-image-2451  attachment-1200x670 size-1200x670" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg 1200w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=300 300w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=768 768w, https://fromrome.files.wordpress.com/2019/04/popetwittercard.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widget-title">We are a Proud member of</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://vericatholici.wordpress.com"><img width="160" height="156" src="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160" class="image wp-image-1436 alignleft attachment-160x160 size-160x160" alt="Official Logo of Veri Catholici" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=160 160w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=320 320w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=150 150w, https://fromrome.files.wordpress.com/2015/02/veri-logo-files.png?w=300 300w" sizes="(max-width: 160px) 100vw, 160px" /></a></aside><aside id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://fromrome.wordpress.com/">
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<label for="s" class="assistive-text">Search</label>
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">Br. Bugnolo is supported only by those who purchase one of his books from the Franciscan Archive. If you appreciate this blog, help him out, by clicking the image below and purchasing one of his books!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.franciscan-archive.org/publications.html"><img width="467" height="392" src="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=467" class="image wp-image-3030  attachment-467x392 size-467x392" alt="" style="max-width: 100%; height: auto;" srcset="https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg 467w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=150 150w, https://fromrome.files.wordpress.com/2019/11/fa-logob.jpg?w=300 300w" sizes="(max-width: 467px) 100vw, 467px" /></a></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>710,687 hits</li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,813 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="57452816"/>
                    <input type="hidden" name="source" value="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="2c3e8e2462" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="text-6" class="widget widget_text"><h1 class="widget-title">Saint Bonaventure on the Trinity</h1>			<div class="textwidget"><p><a HREF="http://www.franciscan-archive.org/bonaventure.html"><img src="https://franciscan-archive.org/images/bookcover.jpg?w=250"/></a></p>
<p>Click to get the Book</p>
</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Articles</h1>		<ul>
											<li>
					<a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/" aria-current="page">Pope Benedict XVI signals His blessing for efforts to restore Him to the Apostolic&nbsp;Throne</a>
											<span class="post-date">November 14, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/11/14/from-rome-blog-saint-peters-square-nov-13-2019-at-11-am/">From Rome Blog: Saint Peter&#8217;s Square, Nov 13, 2019 at 11&nbsp;AM.</a>
											<span class="post-date">November 14, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/11/12/breaking-evidence-that-pope-benedict-intentionally-pretended-to-resign/">BREAKING! &#8212; Evidence that Pope Benedict intentionally pretended to&nbsp;resign</a>
											<span class="post-date">November 12, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/11/11/former-rector-of-gregorian-university-a-heretical-pope-loses-office-immediately-by-the-law-itself/">Former Rector of Gregorian University: A Heretical Pope loses office immediately by the law&nbsp;itself</a>
											<span class="post-date">November 11, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/11/10/pope-benedict-xvi-condemns-idolatry/">Pope Benedict XVI condemns&nbsp;Idolatry</a>
											<span class="post-date">November 10, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/11/10/the-shameful-confession-of-cardinal-burke-those-who-doubt-bergoglio-is-the-pope-hold-an-extreme-position/">The Shameful Confession of Cardinal Burke: Those who doubt Bergoglio is the Pope hold an &#8220;extreme&#8221; position</a>
											<span class="post-date">November 10, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/11/10/the-angel-of-akita-requests-prayers-of-reparation-for-desecration-of-the-vatican/">The Angel of Akita requests Prayers of Reparation for Desecration of the&nbsp;Vatican</a>
											<span class="post-date">November 10, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/11/08/from-rome-blog-from-st-peters-basilica-this-evening/">From Rome Blog: from St Peter&#8217;s  Basilica this&nbsp;evening</a>
											<span class="post-date">November 8, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/11/07/contra-spiritus-idolatriae-a-short-guide-to-the-discernment-of-spirits/">Contra Spiritus idolatriae: A short guide to the discernment of&nbsp;spirits</a>
											<span class="post-date">November 7, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/11/06/may-30-2010-our-lady-of-the-pine-forewarned-the-world-about-bergoglio-the-imposter/">May 30, 2010, Our Lady of the Pine forewarned the world about Bergoglio, the&nbsp;imposter</a>
											<span class="post-date">November 6, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/11/04/how-the-code-of-canon-law-upholds-liturgical-tradition/">How the Code of Canon Law upholds Liturgical&nbsp;Tradition</a>
											<span class="post-date">November 4, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/11/01/while-we-are-on-the-topic-of-idolatry/">While we are on the topic of idolatry&nbsp;&#8230;</a>
											<span class="post-date">November 1, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/10/31/munus-and-ministerium-a-canonical-study/">Munus and Ministerium, a Canonical&nbsp;Study</a>
											<span class="post-date">October 31, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/10/30/la-rinuncia-di-papa-benedetto-e-valida-o-e-viziata-da-un-errore-sostanziale/">La rinuncia di Papa Benedetto è valida, o è viziata da un errore&nbsp;sostanziale?</a>
											<span class="post-date">October 30, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/10/13/the-canonical-right-of-every-priest-to-stop-naming-francis-in-the-canon-of-the-mass/">The Canonical Right of Every Priest to stop naming Francis in the Canon of the&nbsp;Mass</a>
											<span class="post-date">October 13, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/10/11/how-cardinal-sodano-robbed-the-papacy-from-pope-benedict/">How Cardinal Sodano robbed the Papacy from Pope&nbsp;Benedict!</a>
											<span class="post-date">October 11, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/10/09/bergoglio-declares-to-scalafari-i-am-the-proof-that-jesus-christ-was-not-god-at-all/">Bergoglio declares to Scalafari: &#8220;I am the proof &#8230; that Jesus Christ was not God at&nbsp;all!&#8221;</a>
											<span class="post-date">October 9, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/10/09/historic-conference-on-pope-benedicts-renunciation-october-21-rome/">Historic Conference on Pope Benedict&#8217;s Renunciation: October 21,&nbsp;Rome</a>
											<span class="post-date">October 9, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/10/08/bishop-emeritus-of-corpus-christi-condemns-bergoglio-for-vatican-garden-rituals/">Bishop Emeritus of Corpus Christi condemns Bergoglio for Vatican Garden&nbsp;Rituals</a>
											<span class="post-date">October 8, 2019</span>
									</li>
											<li>
					<a href="https://fromrome.wordpress.com/2019/10/08/cardinal-sarahs-shameful-confession-of-impiety/">Cardinal Sarah&#8217;s shameful confession of&nbsp;impiety</a>
											<span class="post-date">October 8, 2019</span>
									</li>
					</ul>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">What the True St. Francis Wrote:</h1>			<div class="textwidget"><a HREF="http://www.franciscan-archive.org/publications.html"><img src="https://fromrome.files.wordpress.com/2013/09/test2pax.jpg?w=250"/></a>

<p>Click to get the Book</p></div>
		</aside><aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul>				<li>
					<a href="https://fromrome.wordpress.com/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/" class="bump-view" data-bump-view="tp" aria-current="page">Pope Benedict XVI signals His blessing for efforts to restore Him to the Apostolic Throne</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/11/12/breaking-evidence-that-pope-benedict-intentionally-pretended-to-resign/" class="bump-view" data-bump-view="tp">BREAKING! -- Evidence that Pope Benedict intentionally pretended to resign</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/11/14/from-rome-blog-saint-peters-square-nov-13-2019-at-11-am/" class="bump-view" data-bump-view="tp">From Rome Blog: Saint Peter&#039;s Square, Nov 13, 2019 at 11 AM.</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/07/08/the-imprisonment-of-pope-benedict-xvi/" class="bump-view" data-bump-view="tp">The Imprisonment of Pope Benedict XVI</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/11/10/the-angel-of-akita-requests-prayers-of-reparation-for-desecration-of-the-vatican/" class="bump-view" data-bump-view="tp">The Angel of Akita requests Prayers of Reparation for Desecration of the Vatican</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/11/11/former-rector-of-gregorian-university-a-heretical-pope-loses-office-immediately-by-the-law-itself/" class="bump-view" data-bump-view="tp">Former Rector of Gregorian University: A Heretical Pope loses office immediately by the law itself</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/09/11/how-benedict-has-defeated-francis/" class="bump-view" data-bump-view="tp">How Benedict has defeated &quot;Francis&quot;</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/09/09/the-vatican-has-now-accepted-that-bergoglio-is-an-antipope/" class="bump-view" data-bump-view="tp">The Vatican has now accepted that Bergoglio is an AntiPope</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/11/10/pope-benedict-xvi-condemns-idolatry/" class="bump-view" data-bump-view="tp">Pope Benedict XVI condemns Idolatry</a>					</li>
								<li>
					<a href="https://fromrome.wordpress.com/2019/06/09/pope-benedict-has-tacitly-accepted-that-his-resignation-was-canonically-invalid/" class="bump-view" data-bump-view="tp">Pope Benedict has tacitly accepted that his resignation was canonically invalid</a>					</li>
				</ul></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.wordpress.com" data-blog="https://fromrome.wordpress.com" data-lang="en" >Follow From Rome on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Topics</h1>		<ul>
				<li class="cat-item cat-item-146143423"><a href="https://fromrome.wordpress.com/category/2013-conclave/">2013 Conclave</a> (22)
</li>
	<li class="cat-item cat-item-273397"><a href="https://fromrome.wordpress.com/category/action-items/">Action Items</a> (1)
</li>
	<li class="cat-item cat-item-4793"><a href="https://fromrome.wordpress.com/category/anthropology/">Anthropology</a> (1)
</li>
	<li class="cat-item cat-item-3328"><a href="https://fromrome.wordpress.com/category/book-reviews/">Book Reviews</a> (3)
</li>
	<li class="cat-item cat-item-227461"><a href="https://fromrome.wordpress.com/category/ecclesiology/canon-law/">Canon Law</a> (12)
</li>
	<li class="cat-item cat-item-245482"><a href="https://fromrome.wordpress.com/category/chant/">Chant</a> (1)
</li>
	<li class="cat-item cat-item-313469546"><a href="https://fromrome.wordpress.com/category/chronology-of-reports-on-team-bergoglio/">Chronology of Reports on &quot;Team Bergoglio&quot;</a> (2)
</li>
	<li class="cat-item cat-item-16777"><a href="https://fromrome.wordpress.com/category/ecclesiology/">Ecclesiology</a> (53)
</li>
	<li class="cat-item cat-item-3025"><a href="https://fromrome.wordpress.com/category/editorials/">Editorials</a> (51)
</li>
	<li class="cat-item cat-item-401"><a href="https://fromrome.wordpress.com/category/faith/">Faith</a> (71)
</li>
	<li class="cat-item cat-item-11388884"><a href="https://fromrome.wordpress.com/category/fundamental-theology/">Fundamental Theology</a> (2)
</li>
	<li class="cat-item cat-item-831"><a href="https://fromrome.wordpress.com/category/interviews/">Interviews</a> (1)
</li>
	<li class="cat-item cat-item-13777"><a href="https://fromrome.wordpress.com/category/liturgy/">Liturgy</a> (7)
</li>
	<li class="cat-item cat-item-103"><a href="https://fromrome.wordpress.com/category/news/">News</a> (179)
</li>
	<li class="cat-item cat-item-1868"><a href="https://fromrome.wordpress.com/category/philosophy/">Philosophy</a> (3)
</li>
	<li class="cat-item cat-item-1494"><a href="https://fromrome.wordpress.com/category/spirituality/">Spirituality</a> (1)
</li>
	<li class="cat-item cat-item-310421629"><a href="https://fromrome.wordpress.com/category/synod15/">Synod15</a> (6)
</li>
	<li class="cat-item cat-item-306319358"><a href="https://fromrome.wordpress.com/category/team-bergoglio/">Team Bergoglio</a> (45)
</li>
	<li class="cat-item cat-item-1"><a href="https://fromrome.wordpress.com/category/uncategorized/">Uncategorized</a> (1)
</li>
	<li class="cat-item cat-item-10165"><a href="https://fromrome.wordpress.com/category/video-reviews/">Video Reviews</a> (1)
</li>
	<li class="cat-item cat-item-1149"><a href="https://fromrome.wordpress.com/category/videos/">Videos</a> (2)
</li>
	<li class="cat-item cat-item-336638947"><a href="https://fromrome.wordpress.com/category/y4tc/">Y4Tc</a> (1)
</li>
		</ul>
			</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
				<li><a href='https://fromrome.wordpress.com/2019/11/'>November 2019</a>&nbsp;(12)</li>
	<li><a href='https://fromrome.wordpress.com/2019/10/'>October 2019</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.wordpress.com/2019/09/'>September 2019</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.wordpress.com/2019/08/'>August 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2019/07/'>July 2019</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2019/06/'>June 2019</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.wordpress.com/2019/04/'>April 2019</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.wordpress.com/2019/03/'>March 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.wordpress.com/2019/02/'>February 2019</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.wordpress.com/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='https://fromrome.wordpress.com/2018/12/'>December 2018</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.wordpress.com/2018/11/'>November 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.wordpress.com/2018/09/'>September 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.wordpress.com/2018/04/'>April 2018</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.wordpress.com/2018/03/'>March 2018</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2017/09/'>September 2017</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.wordpress.com/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.wordpress.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.wordpress.com/2016/06/'>June 2016</a>&nbsp;(3)</li>
	<li><a href='https://fromrome.wordpress.com/2016/05/'>May 2016</a>&nbsp;(13)</li>
	<li><a href='https://fromrome.wordpress.com/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://fromrome.wordpress.com/2016/03/'>March 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2016/02/'>February 2016</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2015/11/'>November 2015</a>&nbsp;(4)</li>
	<li><a href='https://fromrome.wordpress.com/2015/10/'>October 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.wordpress.com/2015/09/'>September 2015</a>&nbsp;(2)</li>
	<li><a href='https://fromrome.wordpress.com/2015/08/'>August 2015</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2015/06/'>June 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.wordpress.com/2015/05/'>May 2015</a>&nbsp;(10)</li>
	<li><a href='https://fromrome.wordpress.com/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.wordpress.com/2015/03/'>March 2015</a>&nbsp;(19)</li>
	<li><a href='https://fromrome.wordpress.com/2015/02/'>February 2015</a>&nbsp;(35)</li>
	<li><a href='https://fromrome.wordpress.com/2015/01/'>January 2015</a>&nbsp;(21)</li>
	<li><a href='https://fromrome.wordpress.com/2014/12/'>December 2014</a>&nbsp;(25)</li>
	<li><a href='https://fromrome.wordpress.com/2014/11/'>November 2014</a>&nbsp;(6)</li>
	<li><a href='https://fromrome.wordpress.com/2014/10/'>October 2014</a>&nbsp;(8)</li>
	<li><a href='https://fromrome.wordpress.com/2014/08/'>August 2014</a>&nbsp;(1)</li>
	<li><a href='https://fromrome.wordpress.com/2013/10/'>October 2013</a>&nbsp;(5)</li>
	<li><a href='https://fromrome.wordpress.com/2013/09/'>September 2013</a>&nbsp;(4)</li>
		</ul>
			</aside><aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search this Blog</h1><form method="get" id="searchform" action="https://fromrome.wordpress.com/">
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<label for="s" class="assistive-text">Search</label>
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title">Category Cloud</h1><div style="overflow: hidden;"><a href="https://fromrome.wordpress.com/category/2013-conclave/" style="font-size: 120.64606741573%; padding: 1px; margin: 1px;"  title="2013 Conclave (22)">2013 Conclave</a> <a href="https://fromrome.wordpress.com/category/action-items/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Action Items (1)">Action Items</a> <a href="https://fromrome.wordpress.com/category/anthropology/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Anthropology (1)">Anthropology</a> <a href="https://fromrome.wordpress.com/category/book-reviews/" style="font-size: 101.96629213483%; padding: 1px; margin: 1px;"  title="Book Reviews (3)">Book Reviews</a> <a href="https://fromrome.wordpress.com/category/ecclesiology/canon-law/" style="font-size: 110.81460674157%; padding: 1px; margin: 1px;"  title="Canon Law (12)">Canon Law</a> <a href="https://fromrome.wordpress.com/category/chant/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Chant (1)">Chant</a> <a href="https://fromrome.wordpress.com/category/chronology-of-reports-on-team-bergoglio/" style="font-size: 100.98314606742%; padding: 1px; margin: 1px;"  title="Chronology of Reports on &quot;Team Bergoglio&quot; (2)">Chronology of Reports on &quot;Team Bergoglio&quot;</a> <a href="https://fromrome.wordpress.com/category/ecclesiology/" style="font-size: 151.12359550562%; padding: 1px; margin: 1px;"  title="Ecclesiology (53)">Ecclesiology</a> <a href="https://fromrome.wordpress.com/category/editorials/" style="font-size: 149.15730337079%; padding: 1px; margin: 1px;"  title="Editorials (51)">Editorials</a> <a href="https://fromrome.wordpress.com/category/faith/" style="font-size: 168.8202247191%; padding: 1px; margin: 1px;"  title="Faith (71)">Faith</a> <a href="https://fromrome.wordpress.com/category/fundamental-theology/" style="font-size: 100.98314606742%; padding: 1px; margin: 1px;"  title="Fundamental Theology (2)">Fundamental Theology</a> <a href="https://fromrome.wordpress.com/category/interviews/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Interviews (1)">Interviews</a> <a href="https://fromrome.wordpress.com/category/liturgy/" style="font-size: 105.89887640449%; padding: 1px; margin: 1px;"  title="Liturgy (7)">Liturgy</a> <a href="https://fromrome.wordpress.com/category/news/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="News (179)">News</a> <a href="https://fromrome.wordpress.com/category/philosophy/" style="font-size: 101.96629213483%; padding: 1px; margin: 1px;"  title="Philosophy (3)">Philosophy</a> <a href="https://fromrome.wordpress.com/category/spirituality/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Spirituality (1)">Spirituality</a> <a href="https://fromrome.wordpress.com/category/synod15/" style="font-size: 104.91573033708%; padding: 1px; margin: 1px;"  title="Synod15 (6)">Synod15</a> <a href="https://fromrome.wordpress.com/category/team-bergoglio/" style="font-size: 143.25842696629%; padding: 1px; margin: 1px;"  title="Team Bergoglio (45)">Team Bergoglio</a> <a href="https://fromrome.wordpress.com/category/uncategorized/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Uncategorized (1)">Uncategorized</a> <a href="https://fromrome.wordpress.com/category/video-reviews/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Video Reviews (1)">Video Reviews</a> <a href="https://fromrome.wordpress.com/category/videos/" style="font-size: 100.98314606742%; padding: 1px; margin: 1px;"  title="Videos (2)">Videos</a> <a href="https://fromrome.wordpress.com/category/y4tc/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Y4Tc (1)">Y4Tc</a> </div></aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://fromrome.wordpress.com" data-blog="https://fromrome.wordpress.com" data-lang="en" >Follow From Rome on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="calendar-2" class="widget widget_calendar"><h1 class="widget-title">Calendar of Posts</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://fromrome.wordpress.com/2019/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://fromrome.wordpress.com/2019/11/01/" aria-label="Posts published on November 1, 2019">1</a></td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td><a href="https://fromrome.wordpress.com/2019/11/04/" aria-label="Posts published on November 4, 2019">4</a></td><td>5</td><td><a href="https://fromrome.wordpress.com/2019/11/06/" aria-label="Posts published on November 6, 2019">6</a></td><td><a href="https://fromrome.wordpress.com/2019/11/07/" aria-label="Posts published on November 7, 2019">7</a></td><td><a href="https://fromrome.wordpress.com/2019/11/08/" aria-label="Posts published on November 8, 2019">8</a></td><td>9</td><td><a href="https://fromrome.wordpress.com/2019/11/10/" aria-label="Posts published on November 10, 2019">10</a></td>
	</tr>
	<tr>
		<td><a href="https://fromrome.wordpress.com/2019/11/11/" aria-label="Posts published on November 11, 2019">11</a></td><td><a href="https://fromrome.wordpress.com/2019/11/12/" aria-label="Posts published on November 12, 2019">12</a></td><td>13</td><td><a href="https://fromrome.wordpress.com/2019/11/14/" aria-label="Posts published on November 14, 2019">14</a></td><td id="today">15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="blog-stats-3" class="widget widget_blog-stats"><h1 class="widget-title"></h1>		<ul>
			<li>710,687 hits</li>
		</ul>
		</aside>			<div id="atatags-286348-5dce7a3a256dc"></div>
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-5dce7a3a256dc',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script></div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer class="blog-footer" id="colophon" role="contentinfo">
		<div id="site-generator">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201946y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-3ed8ab95e2fc187779ae486a41b659f6">
	</div>
	<div class="grofile-hash-map-92355babd56e42eaf47d18bd75a67aca">
	</div>
	<div class="grofile-hash-map-a209161e1c4077b37d4491ee79db6a91">
	</div>
	<div class="grofile-hash-map-6d002bd4964b30906c4f232b3cbe54a4">
	</div>
	<div class="grofile-hash-map-0d86f48e019191bcce385c4383794848">
	</div>
	<div class="grofile-hash-map-193846c3745290a9bc785154116539bb">
	</div>
	<div class="grofile-hash-map-4fb506ac3e1ec94192b5d22c87dfcb68">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/fromrome.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/fromrome.wordpress.com\/wp-login.php?action=logout&_wpnonce=497fd04818","homeURL":"https:\/\/fromrome.wordpress.com\/","postID":"3044","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<script type="text/javascript">
			( function( $ ) {
	            $( document.body ).on( 'post-load', function () {
	                __ATA.insertInlineAds();
	            } );
			} )( jQuery );
		</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fromrome.wordpress.com\/2019\/11\/14\/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne\/":3044};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2019/11/14/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css?m=1573041421h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"57452816","siteName":"From Rome","siteURL":"http:\/\/fromrome.wordpress.com","icon":"<img alt='' src='https:\/\/fromrome.files.wordpress.com\/2019\/10\/cropped-header.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/quintus","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.wordpress.com%2F2019%2F11%2F14%2Fpope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/fromrome.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2bc97dc691","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2c3e8e2462\" \/>","referer":"https:\/\/fromrome.wordpress.com\/2019\/11\/14\/pope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne\/","canFollow":"1","feedID":"13922125","statusMessage":"","customizeLink":"https:\/\/fromrome.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffromrome.wordpress.com%2F2019%2F11%2F14%2Fpope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne%2F","postID":"3044","shortlink":"https:\/\/wp.me\/p3T46k-N6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/fromrome.wordpress.com\/3044","statsLink":"https:\/\/wordpress.com\/stats\/post\/3044\/fromrome.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Quintus","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,813 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ffromrome.wordpress.com%2F2019%2F11%2F14%2Fpope-benedict-xvi-signals-his-blessing-for-efforts-to-restore-him-to-the-apostolic-throne%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj91uwyAMRl9o1OmqKVfTHmUi4FInYDIwSR9/nrRUUy+QduW/cz4E7KtxmQVZYK7gcSOH6/001xf4c0rNrLEF4gqRFqzw1bDhzbKPWJ7hgwxNxwlLMFPMbqnKuJyO4bfgpoqqjcXnnTsP7+QDihpNr3khNNHuIJjWaAWf9p0c6xOxmWyBZKtg0c7kDUshrymP3T8TpFj9Tk9yQpl/pEfXoxeqCcVcTgN8Eju45pI6/JqrmGu0VKDebCEOR1XpI72f38bzOA6vl2H+Buigurs='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'57452816','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'57452816','v':'wpcom','tz':'1','user_id':'0','post':'3044','subd':'fromrome'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9PaC9bTSU9LlF4ek1OVlpUMWo2YmgwRU50RTIrPUYmSGJiMXhfT2h6aHdNKyUmfm5UcGFbN1EvMFl8a1JdeVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybGUwRmdGOGFWP0paTnhURzguPzBzbDZtajQ3fmNHeVhOc18xKyVQQV0vUFRJVmd6diZpRDZuaDNEY1JHfHBPaEt8SDYvYVF8RHJFSTNpUS1pYSxfQkc2ND1mMzJDZkhualYmYW81fFVQLEZSQyxPdUhiVEM/Sk5ETU93NVJ6N3h2S3MmalpvRGVJQ2tWLlssJmkuSXNDUU9aRWNGanhSYWo/RTc9VUJ5'}]);
_stq.push([ 'clickTrackerInit', '57452816', '3044' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 156 seconds ago
	generated in 0.127 seconds
	served from batcache in 0.002 seconds
	expires in 144 seconds
-->
